<!DOCTYPE HTML>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>
    Upload Image – remove.bg
  </title>
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no, user-scalable=no">
  <meta name="author" content="Kaleido" />

  <meta property="og:title" content="Upload Image – remove.bg" />
  <meta property="og:image" content="https://www.remove.bg/images/remove_image_background.jpg" />
  <meta property="twitter:image" content="https://www.remove.bg/images/remove_image_background.jpg" />
  <meta property="og:url" content="https://www.remove.bg/upload" />
  <meta property="og:site_name" content="remove.bg"/>
  <meta property="og:description" content="Select an image &amp; remove the background – 100% automatically – in 5 seconds – without a single click – for free." />
  <meta property="twitter:title" content="Upload Image – remove.bg" />
  <meta property="twitter:url" content="https://www.remove.bg/upload" />
  <meta name="twitter:card" content="summary_large_image" />

  <meta property="appsignal:frontend" content="b677ac28-2e69-418d-82c7-231790f57fef" />

    <meta name="robots" content="index, follow" />
  
  <link rel="canonical" href="https://www.remove.bg/upload" />
  <meta name="description" content="Select an image &amp; remove the background – 100% automatically – in 5 seconds – without a single click – for free." />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=YAXaAv7pao">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=YAXaAv7pao">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=YAXaAv7pao">
  <link rel="manifest" href="/site.webmanifest?v=YAXaAv7pao">
  <link rel="mask-icon" href="/safari-pinned-tab.svg?v=YAXaAv7pao" color="#009af6">
  <link rel="shortcut icon" href="/favicon.ico?v=YAXaAv7pao">
  <meta name="apple-mobile-web-app-title" content="remove.bg">
  <meta name="application-name" content="remove.bg">
  <meta name="msapplication-TileColor" content="#da532c">
  <meta name="theme-color" content="#f7f9fa">

  <link href="https://fonts.googleapis.com/css?family=Poppins:700" rel="stylesheet">
  <link href="https://fonts.googleapis.com/css?family=Open Sans:400,600,700" rel="stylesheet">

  <meta name="upload-page:t" content="{&quot;url&quot;:&quot;https://www.remove.bg/upload&quot;,&quot;upload_tokens_url&quot;:&quot;/upload_tokens&quot;,&quot;images_url&quot;:&quot;/images&quot;,&quot;title&quot;:&quot;Upload Image – remove.bg&quot;,&quot;meta_description&quot;:&quot;Select an image \u0026 remove the background – 100% automatically – in 5 seconds – without a single click – for free.&quot;,&quot;upload_image&quot;:&quot;Upload Image&quot;,&quot;or_drop_a_file&quot;:&quot;or drop a file&quot;,&quot;paste_text_start&quot;:&quot;Paste image or&quot;,&quot;paste_text_url&quot;:&quot;URL&quot;,&quot;paste_text_end&quot;:&quot; &quot;,&quot;no_image&quot;:&quot;No image?&quot;,&quot;try_one_of_these&quot;:&quot;Try one of these:&quot;,&quot;upload_terms_html&quot;:&quot;By uploading an image or URL you agree to our \u003ca target=\&quot;_blank\&quot; class=\&quot;text-dark font-weight-bold\&quot; href=\&quot;/tos\&quot;\u003eTerms of Service\u003c/a\u003e. This site is protected by reCAPTCHA and the Google \u003ca target=\&quot;_blank\&quot; class=\&quot;text-dark font-weight-bold\&quot; href=\&quot;https://policies.google.com/privacy\&quot;\u003ePrivacy Policy\u003c/a\u003e and \u003ca target=\&quot;_blank\&quot; class=\&quot;text-dark font-weight-bold\&quot; href=\&quot;https://policies.google.com/terms\&quot;\u003eTerms of Service\u003c/a\u003e apply.\n&quot;,&quot;upload_page_heading_html&quot;:&quot;Upload an image to\u003cbr/\u003eremove the background&quot;,&quot;waiting_for_previous_images&quot;:&quot;Waiting for previous image(s)...&quot;,&quot;preparing_upload&quot;:&quot;Preparing upload...&quot;,&quot;uploading&quot;:&quot;Uploading...&quot;,&quot;skip&quot;:&quot;Skip&quot;,&quot;for_025_credits&quot;:&quot;for 0.25 credits&quot;,&quot;current_balance&quot;:&quot;Current balance&quot;,&quot;failed_to_delete_image&quot;:&quot;Failed to delete image.&quot;,&quot;drop_paste_text_start&quot;:&quot;or drop a file, paste an image or&quot;,&quot;drop_paste_text_url&quot;:&quot;URL&quot;,&quot;drop_paste_text_end&quot;:&quot; &quot;,&quot;image_url&quot;:&quot;Image URL&quot;,&quot;invalid_image_url&quot;:&quot;Invalid image URL&quot;,&quot;only_jpg_png_supported&quot;:&quot;Only JPG and PNG images are supported.&quot;,&quot;max_file_size_exceeded&quot;:&quot;The maximum file size is 12 MB.&quot;,&quot;image_resized&quot;:&quot;Note: Image resized due to file size \u003e 12 MB&quot;,&quot;dont_forget_to_download&quot;:&quot;Don&#39;t forget to download your files. They will be discarded automatically after 60 minutes.&quot;,&quot;drop_image_anywhere&quot;:&quot;Drop image anywhere&quot;,&quot;one_at_a_time&quot;:&quot;1 file at a time&quot;}" />

  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="TAwOVHRoYyhM0yvzrVmWzbepYsn+x7uNCgDPDFdizHbIVVXdmTrKj03DLOuXsLYVvd97X6uFeb28DSuXGACfDg==" />
  <meta name="csp-nonce" />

  <script>window.noZensmooth = true;</script>

  <script src="https://static.remove.bg/remove-bg-web/68648319a15f75bc1b0cc849a2a637a56e4eb151/packs/js/application-3c1c5c5d5a3aa5f4d82f.js"></script>
  <link rel="stylesheet" media="screen" href="https://static.remove.bg/remove-bg-web/68648319a15f75bc1b0cc849a2a637a56e4eb151/packs/css/application-72e673c4.css" />

  <script>
    window.trackErrors('SW1hZ2VzQ29udHJvbGxlciNuZXc=', {});
  </script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-102016867-3', 'auto');
      ga('set', 'anonymizeIp', true);
      ga('send', 'pageview');
    </script>

  


</head>
<body class=" ">

    <script type="text/javascript">
      Auth.attempt(
        "https://accounts.kaleido.ai",
        "/sso",
        "https://accounts.kaleido.ai/oauth/authorize?client_id=Wr--JQP_UWyenrH54zWrGh9OFuYRnRCYntYqsGNeQBM&amp;locale=en&amp;redirect_uri=https%3A%2F%2Fwww.remove.bg%2Fauth%3Fpassback%255Bsso_iframe%255D%3Dtrue&amp;response_type=code"
      );
    </script>

  <div class="g-recaptcha-v3-cfg" data-sitekey="6LfWxZMUAAAAAKFJ0Dmkfmv9XATet65Jn-juQtXR"></div>
  <div class="g-recaptcha-v2-checkbox-cfg" data-sitekey="6Lch0JMUAAAAAJUaQ99Q4_Pi73QNrXh-h9jmDBy1"></div>

  <nav class="navbar navbar-expand-lg navbar-light fixed-top d-none-mobile-app">
      <div class="alert alert-warning alert-dismissable text-left cookies-alert">
        <button type="button" class="close cookies-close" data-dismiss="alert" aria-label="Close">
          <span aria-hidden="true"><i class="fal fa-times"></i></span>
        </button>
        <div class="d-flex align-items-center position-absolute p-1 px-md-2 pr-4" style="left: 0; top: 0; bottom: 0; right: 0;">
          <div>By using remove.bg you agree to the use of cookies. You can find details on how we use cookies in our <a style="color: inherit; text-decoration: underline;" href="/privacy">Privacy Policy</a>.</div>
        </div>
      </div>
    <a class="navbar-brand" style="padding-top: 0; padding-bottom: 0;" href="/">
      <img alt="remove.bg" style="max-width: 210px;" src="https://static.remove.bg/remove-bg-web/68648319a15f75bc1b0cc849a2a637a56e4eb151/assets/logo-nav-22aab70183946de3d717620adef36247aca127c1a0f04885d786c6be1d2cf9fa.svg" />
</a>    <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
      <span class="navbar-toggler-icon"></span>
    </button>

    <div class="collapse navbar-collapse text-center" id="navbarSupportedContent" data-controller="navbar">
      <ul class="navbar-nav mr-auto">
        <li class="nav-item dropdown" data-target="navbar.dropdownParent">
          <a class="nav-link" href="#" id="howToUseDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            How to use
            <i class="fas fa-caret-down d-lg-none"></i>
          </a>
          <div class="dropdown-menu" aria-labelledby="howToUseDropdown">
            <div class="container">
              <div class="row">
                <div class="col-12 col-sm-6 col-lg-3 py-1 py-lg-3">
                  <a class="dropdown-item" href="/g/individuals">
                    <div class="d-inline-block d-sm-block" style="vertical-align: middle;"><i class="fal fa-user fa-2x text-primary fa-fw"></i></div>
                    <div class="d-inline-block d-sm-block mt-lg-1">for Individuals</div>
</a>                </div>
                <div class="col-12 col-sm-6 col-lg-3 py-1 py-lg-3">
                  <a class="dropdown-item" href="/g/photographers">
                    <div class="d-inline-block d-sm-block" style="vertical-align: middle;"><i class="fal fa-camera fa-2x text-primary fa-fw"></i></div>
                    <div class="d-inline-block d-sm-block mt-lg-1">for Photographers</div>
</a>                </div>
                <div class="col-12 col-sm-6 col-lg-3 py-1 py-lg-3">
                  <a class="dropdown-item" href="/g/marketing">
                    <div class="d-inline-block d-sm-block" style="vertical-align: middle;"><i class="fal fa-bullhorn fa-2x text-primary fa-fw"></i></div>
                    <div class="d-inline-block d-sm-block mt-lg-1">for Marketing</div>
</a>                </div>
                <div class="col-12 col-sm-6 col-lg-3 py-1 py-lg-3">
                  <a class="dropdown-item" href="/g/developers">
                    <div class="d-inline-block d-sm-block" style="vertical-align: middle;"><i class="fal fa-code fa-2x text-primary fa-fw"></i></div>
                    <div class="d-inline-block d-sm-block mt-lg-1">for Developers</div>
</a>                </div>
              </div>
              <div class="row">
                <div class="col-12 col-sm-6 col-lg-3 py-1 py-lg-3">
                  <a class="dropdown-item" href="/g/ecommerce">
                    <div class="d-inline-block d-sm-block" style="vertical-align: middle;"><i class="fal fa-shopping-cart fa-2x text-primary fa-fw"></i></div>
                    <div class="d-inline-block d-sm-block mt-lg-1">for Ecommerce</div>
</a>                </div>
                <div class="col-12 col-sm-6 col-lg-3 py-1 py-lg-3">
                  <a class="dropdown-item" href="/g/media">
                    <div class="d-inline-block d-sm-block" style="vertical-align: middle;"><i class="fal fa-laptop fa-2x text-primary fa-fw"></i></div>
                    <div class="d-inline-block d-sm-block mt-lg-1">for Media</div>
</a>                </div>
                <div class="col-12 col-sm-6 col-lg-3 py-1 py-lg-3">
                  <a class="dropdown-item" href="/g/car-dealerships">
                    <div class="d-inline-block d-sm-block" style="vertical-align: middle;"><i class="fal fa-car fa-2x text-primary fa-fw"></i></div>
                    <div class="d-inline-block d-sm-block mt-lg-1">for Car Dealerships</div>
</a>                </div>
                <div class="col-lg-3"></div>
              </div>
            </div>
          </div>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/tools-api">Tools &amp; API</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/pricing">
            Pricing
</a>        </li>
      </ul>
      <div>
        <div class="navbar-btn-wrapper">
          <a class="btn btn-outline-primary mx-2 mb-2 mb-lg-0" href="/upload">Remove Background</a>
        </div>
        <div class="navbar-btn-wrapper" id="navbar-user-options">
            <a class="btn btn-outline-secondary sso-sign-in-btn" href="https://accounts.kaleido.ai/oauth/authorize?client_id=Wr--JQP_UWyenrH54zWrGh9OFuYRnRCYntYqsGNeQBM&amp;locale=en&amp;redirect_uri=https%3A%2F%2Fwww.remove.bg%2Fauth&amp;response_type=code">Login / Sign up</a>

        </div>
      </div>
    </div>
  </nav>

  <div class="navbar-backdrop" style="display: none;"></div>

  <main id="page-content">



    
<div class="upload-page-wrapper"></div>

<div class="dropzone-enabled"></div>

  </main>

  <footer class="d-none-mobile-app">
    <div class="upper pb-4 pt-2 py-md-5">
      <div class="container mt-4">
        <div class="row">
          <div class="col-md">
            <h2 class="pb-md-3 pt-4 pt-md-2">
              Learn more
            </h2>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/g/individuals">Individuals</a></div>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/g/photographers">Photographers</a></div>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/g/marketing">Marketing</a></div>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/g/developers">Developers</a></div>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/g/ecommerce">Ecommerce</a></div>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/g/media">Media</a></div>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/g/car-dealerships">Car Dealerships</a></div>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/pricing">Pricing</a></div>
          </div>
          <div class="col-md">
            <h2 class="pb-md-3 pt-4 pt-md-2">
              Tools &amp; API
            </h2>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/api">API Documentation</a></div>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/photoshop">Photoshop Extension</a></div>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/windows-mac-linux">Windows / Mac / Linux</a></div>
                <div class="upper-footer-line"><a class="upper-footer-link" href="/t/change-background">Change Image Background</a></div>
                <div class="upper-footer-line"><a class="upper-footer-link" href="/t/car-photo-optimizer">Car Photo Optimizer</a></div>
                <div class="upper-footer-line"><a class="upper-footer-link" href="/t/easter-greeting-card">Easter Greeting Card</a></div>
          </div>
          <div class="col-md">
            <h2 class="pb-md-3 pt-4 pt-md-2">
              Support
            </h2>
            <div class="upper-footer-line"><a class="upper-footer-link" target="_blank" href="https://help.remove.bg">Help &amp; FAQs</a></div>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/support">Contact us</a></div>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/refunds">Refunds</a></div>
          </div>
          <div class="col-md">
            <h2 class="pb-md-3 pt-4 pt-md-2">
              Company
            </h2>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/blog">Blog</a></div>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/affiliate">Affiliate Program</a></div>
            <div class="upper-footer-line">
              <a class="upper-footer-link" target="_blank" href="https://www.unscreen.com">
                Video Background Removal
                <span class="badge-left">NEW</span>
</a>            </div>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/jobs">Careers</a></div>
            <div class="upper-footer-line"><a class="upper-footer-link" href="/about">About us</a></div>
            <div class="mt-3">
              <a href="https://www.facebook.com/removebg" target="_blank" class="btn d-inline-flex align-items-center justify-content-center footer-social-media-btn">
                <i class="fab fa-facebook-f fa-lg fa-fw"></i>
              </a>
              <a href="https://www.instagram.com/removebg.official" target="_blank" class="btn d-inline-flex align-items-center justify-content-center footer-social-media-btn">
                <i class="fab fa-instagram fa-lg fa-fw"></i>
              </a>
              <a href="https://twitter.com/remove_bg" target="_blank" class="btn d-inline-flex align-items-center justify-content-center footer-social-media-btn">
                <i class="fab fa-twitter fa-lg fa-fw"></i>
              </a>
            </div>
          </div>
        </div>
        <div class="row row-eq-height align-items-center mt-3 mt-md-5">
          <div class="col-md-3 pt-2">
            <a class="btn btn-outline-secondary" href="/languages">
              <i class="fal fa-globe fa-lg"></i>
              <span class="ml-1 mr-2">
                English
              </span>
              <i class="fas fa-chevron-right"></i>
</a>          </div>
          <div class="col-md-9 text-md-right pt-2">
            <a class="upper-footer-link" href="/privacy">Privacy Policy</a> |
            <a class="upper-footer-link" href="/tos">Terms of Service</a> |
            <a class="upper-footer-link" href="/gtc">General Terms and Conditions</a> |
            <a class="upper-footer-link" href="/imprint">Imprint</a>
          </div>
        </div>
      </div>
    </div>
    <div class="lower py-5 text-center">
      <div class="container" style="opacity: 0.5;">
        <p>
          <img alt="remove.bg" style="max-width: 140px;" src="https://static.remove.bg/remove-bg-web/68648319a15f75bc1b0cc849a2a637a56e4eb151/assets/logo-footer-4add5d6011751a7a224fa2f1e29859be3ac25d492d299a6c71c4b81e20719415.svg" />
          <span class="mx-1 mx-md-2">
            <span class="d-none d-md-inline">made with &#9829;</span>
            by
          </span>
          <a target="_blank" href="https://www.kaleido.ai">
            <img alt="Kaleido" style="max-width: 120px;" src="https://static.remove.bg/remove-bg-web/68648319a15f75bc1b0cc849a2a637a56e4eb151/assets/logo-footer-kaleido-e1e7a09f241f4fc02fda8c2dd90701fe98ef328c3b1a94d513db891605e377ce.svg" />
</a>        </p>
        <p class="mt-4 copyright-line">
          Copyright 2018-2020 Kaleido AI GmbH - All rights reserved.
        </p>
        <p style="font-size: 70%;" class="mt-3">
          All trademarks, service marks, trade names, product names, logos and trade dress appearing on our website are the property of their respective owners.

          Adobe, Creative Cloud and Photoshop are either registered trademarks or trademarks of Adobe in the United States and/or other countries.

          68648319a15f75bc1b0cc849a2a637a56e4eb151
        </p>
      </div>
    </div>
  </footer>

  <div id="improvedialog-popup" class="white-popup mfp-hide" style="max-width: 580px" data-controller="improvedialog">
    <h2 style="margin: -20px -20px 25px -20px; padding: 20px 20px 15px 20px; background: #ecf1f9;">
      Thanks for your feedback!
    </h2>
    <div data-target="improvedialog.initial">
      <p class="lead">
        Want to help us improve? <span style="opacity: 0.5;">(optional)</span>
      </p>
      <ul style="list-style-type: none; padding-left: 0px;">
        <li>
          <i class="fas fa-arrow-right" style="margin-right: 5px;"></i>
          Contribute this image &amp; help us make remove.bg better
        </li>
        <li>
          <i class="fas fa-arrow-right" style="margin-right: 5px;"></i>
          Teach the Artificial Intelligence
        </li>
        <li>
          <i class="fas fa-arrow-right" style="margin-right: 5px;"></i>
          Get better results for similar images in the future
        </li>
      </ul>
      <div style="font-size: 80%; margin-top: 15px;">
        <label style="font-weight: 300" data-target="improvedialog.terms">
          <input type="checkbox" />
          I agree to the <a style="color: inherit; text-decoration: underline;" target="_blank" href="/ipc">Improvement Program Conditions</a>.*
        </label>
        <label style="font-weight: 300" data-target="improvedialog.remember">
          <input type="checkbox" />
          Remember my decision for future images that I rate negatively
        </label>
      </div>
      <div class="row" style="text-align: center;">
        <div class="col-md-6">
          <button class="btn btn-outline-primary" data-action="click->improvedialog#accept" style="margin-top: 15px;">
            Yes, contribute image
          </button>
          <div style="font-size: 75%; opacity: 0.75;">
            Choose if you want us to use this image for quality improvements.
          </div>
        </div>
        <div class="col-md-6">
          <button class="btn btn-outline-primary" data-action="click->improvedialog#reject" style="margin-top: 15px;">
            No, don&#39;t contribute
          </button>
          <div style="font-size: 75%; opacity: 0.75;">
            Choose if you do NOT want us to use this image for quality improvements.
          </div>
        </div>
      </div>
    </div>
    <div data-target="improvedialog.accepted">
      <p class="lead">Your image will be used for future improvements of remove.bg.</p>
    </div>
    <div data-target="improvedialog.rejected">
      <p class="lead">Your image will NOT be used for future improvements of remove.bg.</p>
    </div>
  </div>




  <script src='https://www.recaptcha.net/recaptcha/api.js?render=explicit&onload=recaptchav2checkboxloaded' async defer></script><script src='https://www.recaptcha.net/recaptcha/api.js?render=6LfWxZMUAAAAAKFJ0Dmkfmv9XATet65Jn-juQtXR&onload=recaptchav3loaded' async defer></script>
</body>
</html>
